CynderHost Status

Storage Backend Failure Tuesday 8th June 2021 04:42:00


Update: T+3 8:30 AM We've now reached a final resolution.

RFO: A maintenance event that was supposed to be conducted with no impact by our upstream caused several network issues due to human error. This knocked out public networking as well as the storage backend, causing a lengthy cleanup and recovery process.

SLA: This event is covered under our 8x SLA. Given the severity, we're offering 15% of your monthly payment. Please open a ticket with billing to request the SLA credit. We'd like to apologize once again - we don't take this incident likely. While we initially made the move "cloud" in hopes of achieving a faster and more reliable platform, these types of incidents are unacceptable. We'll be taking a look at and re-evaluating as necessary.

Update: T+1 10:30 PM

Update: 8:30 PM To follow up on our initial update our first set of changes include:

Update: 12:30 PM Some details based on our investigations regarding the outage today:

Update: 8:50 AM We"ll be posting progressive updates around of investigations of this incident.